Announcement

Collapse
No announcement yet.

Game won't start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts
  • Class: {{esusrinfo_class407220}}
    Level: {{esusrinfo_level407220}}
    Guild Name: {{esusrinfo_guild407220}}

    Game won't start

    So yeah, just downloaded Elsword on my PC, first time I launched it it was going pretty well. Though, I wasn't able to move with my arrow keys so I tried going back to character select and went back into Elrionode(?) server. The map loaded, but my character wasn't loading and it was as if the game wasn't responding. I couldn't exit nor do anything so I decided to shut it down with task manager. I tried launching it again and it won't launch, no matter how many times I click "yes" asking me if I wanted to launch Elsword it wasn't doing so. I tried restarting my PC and it still won't launch.
  • Class: {{esusrinfo_class407269}}
    Level: {{esusrinfo_level407269}}
    Guild Name: {{esusrinfo_guild407269}}

    #2
    Maybe try to reinstall might help.

    Comment


    • RedHoomanPH-gaia-
      RedHoomanPH-gaia- commented
      Editing a comment
      I already reinstalled it, was able to play it once but now it wont launch again.. would be pretty terrible if I have to keep reinstalling it every day.
      Last edited by RedHoomanPH-gaia-; 05-16-2019, 12:09 AM. Reason: added detail

    • Chunghie-gaia-
      Chunghie-gaia- commented
      Editing a comment
      @RedHoomanPH-Gaia-

      I used to face that problem too few days ago, the game won't launch after close it and try to relaunch after disconnected.
      All I do is delete anything in Temp File that can be deleted. After that, game can be launch it again smoothly. I hope this help out.

      Link how to find Temp file : https://support.ctrlprint.net/hc/en-...folder-Windows
  • Class: {{esusrinfo_class407276}}
    Level: {{esusrinfo_level407276}}
    Guild Name: {{esusrinfo_guild407276}}

    #3
    Moved to the Bug Reporting section as it is most appropriate there.
    Code of Conduct

    Comment

    Working...
    X
    /* */